Service Interruption on Get licenses by sku and accountId Service(s)
Incident
April 21 2024, 17:34 GMT
Service Interruption on Get licenses by sku and accountId Service(s)
Status: closed
Start:
April 21 2024, 17:21 GMT
End:
April 21 2024, 17:34 GMT
Duration: 13 minutes
Affected Components:
TL V4.1
Get Licenses By Sku
Get licenses by sku and accountId
Update
April 21 2024, 17:21 GMT
April 21 2024, 17:21 GMT
Dear Customer,
Our team is investigating an issue on the following service(s):
Get licenses by sku and accountId
We sincerely apologise for the service interruption and will provide further updates as soon as possible.
Resolved
April 21 2024, 17:34 GMT
April 21 2024, 17:34 GMT
Dear Customer,
Service Interruption Affecting Service(s): Get licenses by sku and accountId
Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.