Service Interruption on Entitlement Service(s)

Incident
January 23 2025, 14:32 GMT

Service Interruption on Entitlement Service(s)

Status: closed
Start: January 23 2025, 14:22 GMT
End: January 23 2025, 14:32 GMT
Duration: 10 minutes
Affected Components:
EMS V3 Entitlement
Update

January 23 2025, 14:22 GMT

January 23 2025, 14:22 GMT

Dear Customer,


Our team is investigating an issue on the following service(s):

Entitlement


We sincerely apologise for the service interruption and will provide further updates as soon as possible.

Resolved

January 23 2025, 14:32 GMT

January 23 2025, 14:32 GMT

Dear Customer,


Service Interruption Affecting Service(s): Entitlement


Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.