Service Interruption on Entitlement Service(s)

Incident
February 06 2025, 19:58 GMT

Service Interruption on Entitlement Service(s)

Status: closed
Start: February 03 2025, 19:58 GMT
End: February 06 2025, 19:58 GMT
Duration: 2 days 23 hours 59 minutes
Affected Components:
EMS v4.0 Entitlement
Update

February 03 2025, 19:58 GMT

February 03 2025, 19:58 GMT

Dear Customer,


Our team is investigating an issue on the following service(s):

Entitlement


We sincerely apologise for the service interruption and will provide further updates as soon as possible.

Resolved

February 06 2025, 19:58 GMT

February 06 2025, 19:58 GMT

Dear Customer,


Service Interruption Affecting Service(s): Entitlement


Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.