Planned Maintenance on TL V4.1 Service

Maintenance

Planned Maintenance on TL V4.1 Service

Status: closed
Start:
End:
Duration: 5 hours
Affected Components:
TL V4.1 Search Licenses Search Licenses By Entitlement Get Licenses By Sku Get licenses by EntitlementId and status Get licenses by sku and accountId Get licenses by holderId and accountId
Update

Dear Customer,

Please be notified about the following planned outage of the following Service(s):

Affected Services: TL V4.1
Start Date and Time: April 12 2025, 02:30 UTC
Expected Duration: 5h
Planned End Date and Time: April 12 2025, 07:30 UTC

We apologize for any inconvenience this may cause.

Resolved

Dear Customer,

Planned Maintenance Affecting Service(s): TL V4.1

Please be advised that the previously notified Planned Maintenance has been completed successfully.