Planned Maintenance on EMS v4.1 Service
Maintenance
2025-08-02T12:30:00.0000000Z
Planned Maintenance on EMS v4.1 Service
Status: closed
Start:
2025-08-02T02:30:00.0000000Z
End:
2025-08-02T12:30:00.0000000Z
Duration: 10 hours
Affected Components:
EMS v4
EMS v4.1
Service
Feature
Product
Bundle
Entitlement
Licenses
Search Entitlements By Account ID
Search Licenses
Search Licenses By EntitlementId
Search Licenses By SKU
Events
Update Service
Create Feature
Update Usage Plan of Feature
Adjust Bundles
Update Entitlement
Update License
Get Entitlement By AccountId and OrderItemId and SKU and Status
Get License By HolderId And AccountId
Get License By EntitlementId And Status
Get Licenses By SKU And AccountId
Update License Event
Create Service
Get Service By ID
Get Feature By ID
Create Product
Update Bundles
Create Entitlement/Update/Delete
Get Entitlement By ID
Get License By ID
Search Feature By ServiceName
Get Product By SKU
Create Bundle
Get Bundle By Id
Assign & Revoke License
Finite Assign & Revoke Licenses
Update Feature
Update Product
Adjust product
Update
2025-08-02T02:30:00.0000000Z
2025-08-02T02:30:00.0000000Z
Dear Customer,
Please be notified about the following planned outage of the following Service(s):
Affected Services: EMS v4.1
Start Date and Time: August 02 2025, 02:30 UTC
Expected Duration: 10h
Planned End Date and Time: August 02 2025, 12:30 UTC
We apologize for any inconvenience this may cause.
Resolved
2025-08-02T12:30:00.0000000Z
2025-08-02T12:30:00.0000000Z
Maintenance has been completed