Planned Maintenance on EMS v3 Service

Maintenance

Planned Maintenance on EMS v3 Service

Status: closed
Start:
End:
Duration: 2 hours 30 minutes
Affected Components:
EMS V3 Gemalto Activation Entitlement Subscription
Update

Dear Customer,

Please be notified about the following planned outage of the following Service(s):

Affected Services: EMS v3
Start Date and Time: September 12 2025, 02:30 UTC
Expected Duration: 2h
Planned End Date and Time: September 12 2025, 04:30 UTC

We apologize for any inconvenience this may cause.

Resolved

Dear Customer,

Planned Maintenance Affecting Service(s): EMS V3

Please be advised that the previously notified Planned Maintenance has been completed successfully.